f
s

Dour Wym bugged

    • Dour Wym bugged

      Hi everyone. I'll get straight to it. From since Dour Wym was available to us, I have found it to do no damage for me what so ever. I was told to work on Dao level it to 10/10 and I did. I currently have Dao at tier 5 for damage and leveled it 9/10 but same results. Up until recently i found information that Dour Wym is bugged if you have high ping or lag. Like the skills timing it is too fast, so ppl who play on high ping or lag will miss the damage totally. Me, I'm from Australia where 380 ping is a good ping day. It never gets any lower than that. With a GPN service I am able to get 338 at lowest.

      So me and a friend tested it out. Me from where I am with 340 ping, I casted on dummy and showed no damage. Like I have casted, but missed. Then I got my friend from Europe to log on my account with her 140 ping and cast... and boom.. massive damage. I was so shocked. That was the first time I ever seen any damage from my charator when using that skill. I have linked 2 videos of it if you want to see. First video is my ping 340, and second video is my friends ping 140.

      I have read it is a known bug that has been fixed in CN. So please fix it here. It doesn't only effect me who is far from server, but it effects everyone who is having a bad lag day... or even a lag moment. It is the strongest skill for Occultist which means a huge disadvantage if you cant use it. Me personally, I am discouraged from it. I've stopped playing all together. I am only starting this thread to help others who has same issues as me. Please comment guys if you notice same issue.



    • well... i did my part.. to help our occultist players. so obviously us and slow recieving of net guy whit high connectionss .. will find a whay to resso lve this issue good issue connecrtion will try it that and see what i mean. easy wan to earn glory p;onts
    • This would be nice to be fixed. I have good ping, and yet my dour wyrm often misses in crowded battlegrounds when my ping goes up, and almost always in Imperial Wars because it goes off about 10 seconds too late. Even with instacast, whatever I was aiming for is either already dead by someone else or they moved by the time it actually casts and lands the skill. It’s very frustrating.
    • yes .. I agree with Annapple. Whats worse is working all year spending time and money on getting my character up to this point, just to get one- shot by another Occultist with better ping. And it infuriates me even more to know I am capable of dealing much more damage than that person. Yet they boast on about how good they are cause they were able to take down a 43k might Occultist. Im sure not many know about this bug. They all assume " its lag, it happens to everyone so stop crying" but its not. It is a script timing issue. It is hard enough to play with 380 ping, but at least give us something we can use to make up for that lost and fix that bug asap. If the server is open to players from down under, then they are obliged to cater for our fairness.

      BTW... is there anyone else playing RO who is from Australia? I would like to know, cause I feel very alone regarding this issue :(
    • I've actually tested it out too. It turns out that because of this bug, Dour Wyrm becomes a 'gamble' skill. If its a hit, then massive damage will be applied, BUT the Special Skill Seal debuff won't be applied. However, if its a 'miss', the part which nothing happened, the seal debuff will be applied. Thus making it useless in PvE.
      Light Occultist of Divine Overlook
    • I see what you are saying Maarifat, but for me I dont get that seal debuff at all. Nothing of Dour Wym activated. All I see in battle log is "you used skill Dour Wym" and thats it. Maybe ur ping is at boarder line it sometimes works 100% or it sometimes work 50% which is probably why u only see the seal debuff applied. Thats my guess.. do correct me if I am wrong .

      Regardless, it is bugged and unfair for those of us who is suffering bad ping. Thank you very much guys, those who have spoken on this thread, but I was expecting a lot more support than this. I guess we are the minorities and the majorities with there awesome ping are having their fun killing us and their opponents. They would hope this bug wont be fixed.
    • Mosy wrote:

      I see what you are saying Maarifat, but for me I dont get that seal debuff at all. Nothing of Dour Wym activated. All I see in battle log is "you used skill Dour Wym" and thats it. Maybe ur ping is at boarder line it sometimes works 100% or it sometimes work 50% which is probably why u only see the seal debuff applied. Thats my guess.. do correct me if I am wrong .

      Regardless, it is bugged and unfair for those of us who is suffering bad ping. Thank you very much guys, those who have spoken on this thread, but I was expecting a lot more support than this. I guess we are the minorities and the majorities with there awesome ping are having their fun killing us and their opponents. They would hope this bug wont be fixed.
      I agree, I'm really hopeful that with the new Sulan patch they can add this fix in, especially since CN has it. I've heard that patch will also come with optimization updates and if that's true, maybe we will be less laggy and actually land our skills when they're cast. I've posted this in the #feedbackandbugs form as well in hopes that they actually see this and do something about it.
    • oh yea.. that is like 1 in a 100 for me when it does disable special skill. And when there is no one around , not much activities happening there is a chance.. but in bg or guild events, no chance at all. Btw is it normal the 8 sec countdown starts at the same time the skill is cast, or is it my lag. Shouldn't it make more sense the 8 sec starts right after the casting? ...